Help - Search - Members - Calendar
Full Version: Mc Not Supported In Google Chrome?
MonsterSmallBusiness Forums > MonsterCommerce > How do I?
nutshell
Just a heads up.

Recently upgraded to Chrome 2.0...and the monstersmile.gif control panel is completely not right. In fact, not right at all

Any comment from MC staff about which browsers will work, and which won't, in ALL MC versions?

Thanks guys
ddavis - MC Team
QUOTE(nutshell @ Jun 4 2009, 06:50 PM) *
Recently upgraded to Chrome 2.0...and the monstersmile.gif control panel is completely not right. In fact, not right at all

Any comment from MC staff about which browsers will work, and which won't, in ALL MC versions?


IE 6+, Firefox 2+ are the officially supported browsers.

Personally I recommend IE7 or Firefox 3. If you need to use the Wysiwyg in version 4 you'll need to either use IE6 or IE7 with this utility that makes it masquerade as IE6.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.