Help - Search - Members - Calendar
Full Version: V4 Wysiwyg No Longer Works
MonsterSmallBusiness Forums > MonsterCommerce > How do I?
geoi310
I noticed that the v4 wysiwyg no longer works. It opens a text only window and states I need to use a broswer newer than ie 5.5. I am using ie 7 and firefox but get the same problem.

Was it killed and do I need to just wait for v7?

ddavis - MC Team
QUOTE(geoi310 @ Jan 30 2009, 03:47 PM) *
I noticed that the v4 wysiwyg no longer works. It opens a text only window and states I need to use a broswer newer than ie 5.5. I am using ie 7 and firefox but get the same problem.

Was it killed and do I need to just wait for v7?


It doesn't support IE7. You can use this utility from microsoft to make it think you are using IE6 and it will work that way: http://www.microsoft.com/downloads/details...;displaylang=en
VARAGON
Okay, I had downloaded IE8... I still get the WYSIWYG error that I need IE5.5, etc. I had been using the Utility Agent String patch, but that doesnt work anymore... what do you guys suggest? Should I just go back to IE7? I tried downloading the IE7, but it says I have a newer IE and did not finish my IE7 install.... I need to update my site, and this WYSIWYG is a pain in the butt......
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.